DT-Comm error during Install

Discussions about Macros for DTouch for Cubase and DTouch for Nuendo
Post Reply
TonyR
Posts: 31
Joined: 25 Oct 2019 18:09
Location: Austin, Texas USA
Contact:

DT-Comm error during Install

Post by TonyR » 24 Jun 2020 14:50

Silvano,

I am getting the error “failed to remove DT-Comm driver” while installing my previous and newest Window/Cubase DT versions. Running Win 10 and have Cubase 10 and 10.5 installed, but nothing is running when I am doing the install.

I uninstalled my old version, restarted, then tried to install the latest version. Received error box stating, “Failed to remove previous DT-Comm driver files, Installation has failed” during the “Configuring Cubase” set up phase.

I tried to reinstall the previous version on my PC (2.0.14) and getting the same error message.

Tried to run as Administrator and not. Restarting system between as well. I am stuck...

Thanks, Tony

TonyR
Posts: 31
Joined: 25 Oct 2019 18:09
Location: Austin, Texas USA
Contact:

Re: DT-Comm error during Install

Post by TonyR » 24 Jun 2020 15:52

I tried doing a system restore to bring the old version back. It worked, but when I press “Run” the process ends with no error messages. Quite a mess I have now.

DT_bettinzana
Posts: 739
Joined: 21 Feb 2016 12:05

Re: DT-Comm error during Install

Post by DT_bettinzana » 24 Jun 2020 20:00

TonyR wrote:
24 Jun 2020 15:52
I tried doing a system restore to bring the old version back. It worked, but when I press “Run” the process ends with no error messages. Quite a mess I have now.
Please contact support@deviltechnologies.com
Silvano Bettinzana
Devil Technologies

TonyR
Posts: 31
Joined: 25 Oct 2019 18:09
Location: Austin, Texas USA
Contact:

Re: DT-Comm error during Install

Post by TonyR » 24 Jun 2020 20:34

I decided to install a clean OS and reload everything...before I start me next project. So guessing this will be a non-issue by then. Thanks.,

DT_bettinzana
Posts: 739
Joined: 21 Feb 2016 12:05

Re: DT-Comm error during Install

Post by DT_bettinzana » 25 Jun 2020 09:43

TonyR wrote:
24 Jun 2020 20:34
I decided to install a clean OS and reload everything...before I start me next project. So guessing this will be a non-issue by then. Thanks.,
OK, thank you for the update.
Silvano Bettinzana
Devil Technologies

Post Reply